Ask your questions here.
User avatar
by Nil Admirari
#26053 A pretty bad design choice more than anything else - There's no indication you've received a PM. I had to click my name at the top right for it to show me I had a message. If I didn't look at my email this morning, I would have never realized I had a PM and never looked. We really need to find a way to fix that.

EDIT: Also, the "users online" portion never stays open on refresh. Should be open by default to save people an additional click every time they want to see.
User avatar
by chucklocker
#26069 One feature that I immediately miss from the old setup was having a "Forum Index" link at the bottom of the page no matter where you were on the site. It was especially convenient when reading posts in the forum, as instead of having to scroll all the way back up to the top of the page to click the home button (as is the case now) you could just scroll down half a centimeter and one was right there. Tis picky, I know, but it's the first thing I noticed. Keep up the good work, boffins!
User avatar
by wwwwhhhhoooo
#26070 Loving the design and the functions. Being nit-picky, I liked the way the social media icons when clicked used to open respective site (fb, twitter, etc.) in a separate tab rather than navigating you away from the forum.
User avatar
by Daydreamwalker
#26077 I really love the new website design! The layout and color scheme are very calming on the eyes and I really dig the clean, modern look.

The only thing I really miss from the old design was the link at the top of the page for the news section of the website. (The link used to be alongside additional links for "forum", "media", and "shop". Here is a link for further clarification: universe/ )

Otherwise, well done you guys! Thanks for all of your hard work! mmhmm1
User avatar
by Nil Admirari
#26078
Daydreamwalker wrote:I really love the new website design! The layout and color scheme are very calming on the eyes and I really dig the clean, modern look.

The only thing I really miss from the old design was the link at the top of the page for the news section of the website. (The link used to be alongside additional links for "forum", "media", and "shop". Here is a link for further clarification: universe/ )

Otherwise, well done you guys! Thanks for all of your hard work! mmhmm1


That portion of the website is temporarily disconnected while we do some further work. We may look at placing a simple button somewhere for the time being, but that section of the site has a few broken bits that we're working on replacing/fixing. Thanks for enjoying, and hang on while we keep working away!
User avatar
by Nobuyuki
#26093 I can't post in mini- chat.

Granted, some may consider that a blessing.
User avatar
by Nil Admirari
#26094
Nobuyuki wrote:I can't post in mini- chat.

Granted, some may consider that a blessing.


GaianKnight mentioned similar issues. I sometimes have trouble getting chat updates unless I refresh the page, but nobody else seemed to have said anything so I figured the issue was isolated. We'll take a look into it.
User avatar
by Nobuyuki
#26095
Nil Admirari wrote:I sometimes have trouble getting chat updates unless I refresh the page,

Got that, too.
User avatar
by SnowQueen
#26103 it seem's like everything is all wonky when using Internet Explorer (i hate it as a broswer but at the library I have no choice lol) The colors are off and the chat is totally broken and all weird looking. Just saying this as a heads up for people who use Internet Explorer.
User avatar
by Nil Admirari
#26104
SnowQueen wrote:it seem's like everything is all wonky when using Internet Explorer (i hate it as a broswer but at the library I have no choice lol) The colors are off and the chat is totally broken and all weird looking. Just saying this as a heads up for people who use Internet Explorer.


Sounds like the library has a very antiquated edition of IE running, one that's less compliant with modern code standards. I was not able to replicate any bugs using IE10, which is a version behind the current one. Other than the colors in the banner looking slightly washed out.

Image
Left is IE10, right is Chrome.

Do you know what version they're running?